Xenon/shell.nix

15 lines
204 B
Nix

{ pkgs ? import <nixpkgs> {}}:
pkgs.mkShell {
buildInputs = with pkgs; [
gnu-efi
];
nativeBuildInputs = with pkgs; [
qemu
];
shellHook = ''
export GNUEFI=${pkgs.gnu-efi}
'';
}